• 0

No Data and Error not seen before




I have an issue where on a VM where a collector is installed it is returning No Data for items such as System Uptime and CPU but returning data for Memory and Processes. When I do a Poll Now on the System Uptime it Times Out. If I do Poll Now on CPU I get NaN and this  message: "java.io.IOException: winproxy return status=0x00000261 errmsg=Process the request timeout" I tried to re-install the collector but still getting the same error. I also restarted the LogicMonitor Agent and Watchdog Services along with the WMI service. Any suggestions on how to troubleshoot and resolve? Any help is much appreciated! Thank you.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Interesting. And it's checks for the collector itself? I would check the EventLog for crashes or other messages, along with the Collector log files. I would also check for any antivirus or security software that might be causing problems. Make sure that nothing it stopping PowerShell from running or killing it since the collector might use PowerShell for some wmi queries.

Can you query Uptime and CPU on the server directly using WBEMTEST or get-wmiobject?

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.