• 0

Negative GLOB expressions broken in 136


Question

2 answers to this question

Recommended Posts

  • 1
  • LogicMonitor Staff

Hi Mosh,

Been a while hope you are okay, and yes thanks for pointing this out, we have already seen this and raised an urgent ticket for resolution, please feel free to hop onto chat for more information if you need it,

 

David Lee

UK Team Lead, Technical support

Link to post
Share on other sites
  • 0
20 hours ago, David Lee said:

Hi Mosh,

Been a while hope you are okay, and yes thanks for pointing this out, we have already seen this and raised an urgent ticket for resolution, please feel free to hop onto chat for more information if you need it,

 

David Lee

UK Team Lead, Technical support

Hi David!

I'm well thanks, hope you are too. 

For info, I also just noticed that if I add *State* as a Datapoint GLOB it causes my alert widget to complete fail to display anything (in one of my tests it also zapped the column settings I had).  As a workaround to the negative GLOB issue, I was adding specific expressions (see attached) and that's how I came across this.

 

GLOB bug.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.