• 0
Sign in to follow this  
mcalmes

Force all datapoints to use the default alert templates

Question

Is there anyway to force all datapoints to use the default templates? We plan to monitor multiple customers by breaking them up into folders. Our current monitoring alerts include the default contact for the customer including customers. I see I can add custom properties at the folder level, and then include them in the "default alert templates". But it appears almost every datapoint is using a custom alert message. Any way to change this without changing every datapoint by hand?

Edited by Mike Suding

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Two answers here - almost all our pre-defined alerts use custom alert templates for the alert body - but not the subject. The subject of the alerts just inherits the default alert template subject lines.

So you could add the new property in the default subject template.

The other option is to set the alerts to be delivered to a user by the user.pager address, and select that user to receive alerts via the sms template. (The sms address of the user can of course be any email address - not necessarily an SMS address.) Selecting the pager delivery mechanism with the sms template makes all alerts use the default SMS template, regardless of whether there is a custom alert message - and you can then change the default SMS format to whatever you want.

If neither of those approaches work, let us know and we can probably work out an automated way to change all the custom alert messages in your account.

Edited by Mike Suding

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this