• 0

PostgreSQL replication lag incorrect


Mike Aracic

Question

1 answer to this question

Recommended Posts

  • LogicMonitor Staff

Our PostgreSQL replication datasource, with implementation described here includes some scripts used to extend snmpd. One of them uses date commands with a -u option. This assumes that your databases use UTC. If they do not report the time in UTC, this will cause a consistent error. Depending on the specifics, you may want to remove the -u, or possibly apply an offset in seconds to correct for the discrepancy.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.