• 0
Sign in to follow this  
Simon O'Sullivan

Advice on troubleshooting high TCP retransmissions datasource

Question

Hi all,

This is not really a LogicMonitor question, more a general troubleshooting question.

I have a couple of windows servers we monitor that have suddenly started having about 30% TCP retransmissions.

It looks like the datasource is monitoring retransmissions that are TCP segments retransmitted \'\'to\'\' the server that is being monitored.

We have a couple of servers in different sites with the same issue. The servers are not under any particular load.

They happen to be all virtual servers running on ESX5 hosts, with Cisco switches.

We ran a packet sniff with wireshark and the retransmits seem to be coming from a range of servers on different ESX hosts, so unlikely to be an individual faulty switch or network cable.

Anyone looked at this before and have any ideas?

Simon

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this