• 0
joshlowit1

WinServer Instance ErrorsLogon Alert

Question

Hi Team,

I have a server that is triggering an alert for FileServer instance with the datapoint of ErrorsLogon. I checked the Event Log and there is no events for failed logins. The WMI Query is SELECT * FROM Win32_PerfRawData_PerfNet_Server. Anyone have any ideas on how I can troubleshoot this? Has anyone else experienced this issue? It is only 1 server, no others are having this issue. As I stated in Event Viewer there is no failed login attempts. This triggers several times a day. Any help would be appreciated. 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
On 11/18/2019 at 3:15 PM, joshlowit1 said:

I have a server that is triggering an alert for FileServer instance with the datapoint of ErrorsLogon. I checked the Event Log and there is no events for failed logins. The WMI Query is SELECT * FROM Win32_PerfRawData_PerfNet_Server. Anyone have any ideas on how I can troubleshoot this? Has anyone else experienced this issue? It is only 1 server, no others are having this issue. As I stated in Event Viewer there is no failed login attempts. This triggers several times a day. Any help would be appreciated. 

 

I haven't dealt with this issue myself but did find a reference to the same issue and someone using a 3rd party tool to track it down:

https://community.spiceworks.com/topic/2199890-nagios-xi-windows-logon-errors?page=1#entry-8292751

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.