• 0
Mosh

New Alert UI Filters

Question

In the old Alert view I could use a filter of "!(Test)" to filter out DataPoints with "Test" in the string. This no longer appears to work.  For example, we want to filter out RetrievalTest and DifferenceTest datapoints.

@Sarah Terry

  • Like 1

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hey @Mosh, I believe the issue you are running into is due to having to scroll to add your string to the filter. See the screenshot attached, you have to scroll to the bottom of the filter auto-complete menu and select the "Create ___" option. Let me know if that helps. Thanks! 

 

Screen Shot 2019-10-15 at 12.56.07 PM.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.