• 1
Sign in to follow this  
Stephen Doyle

3PAR Setup

Question

HI

 

Having an issue trying to get a 3Par to talk to LM, I have created the user that has SSH access on the 3PAR added in the ssh.user ssh.pass on the device as well as the system.categories to 3PAR-SSH but all I see is PING, HOST and the PORT 22 any ideas

 

Regards

Stephen

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 1

Hi Stephen,

Those settings should be all that is required.  I would ask a couple questions:

1)  Are there 3Par datasources in your account?  Settings->Datasources, do a search for 3Par (you should see ~10 datasources).  If not, download them from the LogicMonitor Core Repository.

2)  Have you tried an ssh connection to the 3par from the Collector?  That's how the datasource would work, so the ability to establish that ssh session *from the collector*  is mandatory.

3)  If you still can't get it working, I highly recommend using Support-> Chat with Engineer.  They should be able to help you get this working quickly.

Hope this helps!

Chris

Edited by Chris Morgan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this