Joseph Pacheco

LogicMonitor Staff
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Joseph Pacheco

  • Rank
    Member
  1. I had the same issue and was able to resolve it with the following steps: 1. Open ServerManager in host 2. Add Roles and Features 3. Before You Begin...Next, 4. Install Type...Next, 5. Server Selection...Next, 6. Select Web Server (IIS) > Select Add Features...Next 7. Web Server Role (IIS)...Next 8. Roles Services...Next 9. Confirmation...Install 10. Select the new IIS option from Left Pane > Right click your server name > Internet Information Services Manager 11. Expand hostname > Right click Default Website > Edit Bindings > Add > type: Htt