Simon

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Simon

  • Rank
    Community Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ok I am updating this in case others have the issue, it was the integration that was not working correctly I had to create a new integration and move the chains over to the new one before deleting the older one. Best people to chat to are the LogicMonitor support they know what they are doing and have got a few examples of this from before
  2. Hi all, I seem to have the same problem with a ticket that has been created in Autotask by an alert on LogicMonitor. When the alert is cleared the integration should send a closer message to Autotask but I am getting the following HTTP response: Server Error in '/ATServices' Application. The user account has been locked. Please see your Autotask Administrator for details. Not sure why but the account becomes locked when LocigMonitor tries the close the ticket off within Autotask, I have tried unlocked the account to try again but the same thing happens any ideas what I am doing wrong? I have checked the payload and it all looks correct as the ticket is created but just will not close the ticket. Any ideas or help would be appreciated 
  3. I know I am coming in on this late but I seem to have the same problem when I look at the HTTP response I see the following: Server Error in '/ATServices' Application. The user account has been locked. Please see your Autotask Administrator for details. Not sure why but the account becomes locked when LocigMonitor goes to close the ticket off within AutoTask, I then have to unlock the account and try again and the same thing happens any ideas what I am doing wrong? I have gone the the payload and it all looks correct and seems that its correct as it opens a ticket it just will not close them